[Documentation] [TitleIndex] [WordIndex

  Show EOL distros: 

volksbot_driver

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

volksbot_driver

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

Package Summary

Driver for the Volksbot robot. Depends on libepos2.

Package Summary

Driver for the Volksbot robot.

  • Maintainer status: maintained
  • Maintainer: Sebastian Pütz <spuetz AT uos DOT de>
  • Author: Jochen Sprickerhof <jochen AT sprickerhof DOT de>
  • License: BSD
  • Source: git https://github.com/uos/volksbot_driver.git (branch: master)

build status

build status

Installation

Install the required library:

sudo add-apt-repository ppa:kbs/kbs
sudo apt-get update
sudo apt-get install libepos2-dev

Then install the stack normally.

For more installation instructions, see also uos-ros-pkg.

Report a Bug

Use GitHub to report bugs or submit feature requests. [View active issues]


2019-07-13 13:19